ARCHICAD e MacOS 10.14 Mojave

Il 24 settembre 2018 Apple ha rilasciato l’aggiornamento del proprio sistema operativo: MacOS 10.14 Mojave 

Le versioni che GRAPHISOFT manterrà compatibili sono ARCHICAD 21 e 22 attraverso il rilascio di aggiornamenti.

Durante i vari test eseguiti con MacOS 10.14 sono stati trovati dei bug e le correzioni sono state pubblicate negli aggiornamenti di ARCHICAD 21 (7000) e 22 (4005), disponibili entrambe per ARCHICAD 21 e 22 in lingua italiana (da ottobre 2018). Puoi controllare l’aggiornamento del tuo ARCHICAD attraverso il menù Aiuto / Controlla aggiornamenti…

Potrebbero esserci ancora alcune incompatibilità non ancora emerse. Se GRAPHISOFT riceverà delle segnalazioni di eventuali nuovi problemi che non sono stati corretti, saranno pubblicati e segnalati e proveranno a correggerli nei prossimi aggiornamenti di ARCHICAD 21 (80xx) e 22 (50xx).

Alcuni consigli

  • Il mio primo consiglio è di aspettare ancora prima di aggiornare, come ho scritto sopra, gli aggiornamenti di compatibilità non sono ancora stati rilasciati per la versione italiana. Io normalmente aspetto almeno un paio di mesi e non faccio mai aggiornamenti del sistema operativo quando sono nel pieno del lavoro. Per capire la versione che hai installato devi aprire ARCHICAD e poi devi controllare su Informazioni su ARCHICAD (menù ARCHICAD).
  • Per aggiornare la tua versione di ARCHICAD dal menù Aiuto devi selezionare Controlla Aggiornamenti e seguire le istruzioni a video.
  • Se hai versioni precedenti a ARCHICAD 17 oppure a ARCHICAD STAR(T) Edition 2015 NON DEVI fare l’aggiornamento!
  • Non fare l’aggiornamento se sei sotto consegna oppure se non hai abbastanza tempo da dedicare a eventuali problemi che possono, eventualmente, capitare.
  • IMPORTANTE: se non ti senti sicuro, contatta un tecnico che si intenda dei computer Mac.

Compatibilità con ARCHICAD

Versioni supportate

  • ARCHICAD 22 –  supportato per tutte le versioni linguistiche (con aggiornamento 40xx o superiore).
  • ARCHICAD 21 –  supportato per tutte le versioni linguistiche (con aggiornamento 70xx o superiore).
  • ARCHICAD STAR (T) Edition 2019 –  Non ancora pubblicato. Previsto per essere compatibile per tutte le versioni linguistiche, ma non supportato con aggiornamenti di compatibilità.

Versioni non supportate (può essere installato, ma possono verificarsi errori imprevisti)

  • ARCHICAD 18-20
  • ARCHICAD STAR (T) Edizione 2016-2018

Versioni non compatibili (non possono essere installate)

  • ARCHICAD 17 e precedenti
  • ARCHICAD STAR (T) 2015 e precedenti

 

Informazione dal sito GRAPHISOFT: https://helpcenter.graphisoft.com/knowledgebase/84821/

Previous post

Come creare un tetto a doppia pendenza in ARCHICAD

Next post

Come realizzare delle imbotti nelle Finestre di ARCHICAD

The Author

Luca Manelli

Luca Manelli

Ciao, sono Luca Manelli, utilizzo ARCHICAD da oltre 20 anni e sono il curatore dei contenuti di questo sito. Insegno ARCHICAD da tanti anni, ho scritto manuali d'uso, realizzo e produco video corsi di auto-apprendimento per aiutarti a imparare ARCHICAD velocemente e in modo produttivo.

No Comment

Leave a reply